Lttoolbox on RHEL4

Had to build lttoolbox on a box running an older verion of Red Hat Enterprise Linux for a demo. I am glad to report that the stable release of lttoolbox builds on Red Hat Enterprise Linux version 4 once the libxml2 packages are upgraded. Currently lttoolbox needs libxml2 => 2.6.17. RHEL4 ships with slightly older version of this library.
Grab these rpm files from the XMLSoft.org sources directory (or elsewhere) and do a upgrade with 'rpm -U ' command.

  • libxml2-2.6.17-1.i386.rpm
  • libxml2-devel-2.6.17-1.i386.rpm
  • libxml2-python-2.6.17-1.i386.rpm

No comments:

Post a Comment

You can leave a comment here using your Google account, OpenID or as an anonymous user.